Graphite - Inbox and PR Page – Incident details

Inbox and PR Page

Resolved
Major outage
Started 24 days agoLasted 20 minutes

Affected

Dashboard

Major outage from 6:06 PM to 6:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Graphite PR inbox and PR page are failing for some users. We are investigating.