Graphite - Files are failing to load for some users to due GitHub rate limits – Incident details

GitHub experiencing major outage

Files are failing to load for some users to due GitHub rate limits

Resolved
Partial outage
Started 11 months agoLasted 28 minutes

Affected

Dashboard

Operational from 3:32 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue for all but a handful of user organizations.

  • Investigating
    Investigating
    We are currently investigating this incident.