Graphite - Instability and failing merges due to GitHub API timeouts – Incident details
All systems operational
Instability and failing merges due to GitHub API timeouts
Resolved
Partial outage
Started over 3 years agoApril 24, 2023Lasted about 5 hoursApril 24, 202310:10 PMApril 25, 20233:18 AMUTC
Affected
Dashboard
Partial outage from 10:10 PM to 3:18 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
Due to a GitHub incident, Graphite is experiencing sporadic timeouts when calling the GitHub API, resulting in site instability. We are seeing a large impact on Graphite merges.