Graphite - Github API issues (suspected login issues); – Incident details

Github API issues (suspected login issues);

Resolved
Degraded performance
Started 21 days agoLasted about 1 hour

Affected

GitHub

Operational from 4:24 PM to 4:33 PM, Degraded performance from 4:33 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    GitHub is reporting recovery of affected services.

  • Identified
    Identified

    Awaiting resolution from GitHub!

  • Investigating
    Investigating
    https://www.githubstatus.com/ and reports of inability to login on Github.com