Graphite - The Graphite CLI, PR inbox, and PR page are failing for some users. We are investigating. – Incident details

The Graphite CLI, PR inbox, and PR page are failing for some users. We are investigating.

Resolved
Major outage
Started 10 days agoLasted 35 minutes

Affected

Dashboard

Major outage from 6:06 PM to 6:40 PM

CLI

Major outage from 6:06 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Graphite CLI, PR inbox, and PR page are failing for some users. We are investigating.