Graphite - Increases in Github rate-limit failures – Incident details

Increases in Github rate-limit failures

Resolved
Partial outage
Started 9 days agoLasted about 1 hour

Affected

Dashboard

Partial outage from 4:06 PM to 5:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and the number of affected users/organizations is decreasing. We will update again soon when resolved!

  • Investigating
    Investigating

    We're investigating some users seeing a higher number of request failures due to hitting Github rate limits.